Approved changes feed: RSS · Atom

cpe:2.3:a:wptooling:image_mapper:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWptooling (657c651f-0467-59b3-9aa8-390b95c4a3a5)
ProductImage Mapper (63557dc1-dfe0-564a-a0d9-e05f1f488bb6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-56016 vulnerable 2026-06-08 06:54:17.353798 WordPress Image Mapper plugin <= 0.2.5.3 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in maartenhemmes Image Mapper image-mapper allows Reflected XSS.This issue affects Image Mapper: from n/a through <= 0.2.5.3.
Published: 2024-12-18T11:38:25.404Z
Updated: 2026-04-28T16:10:53.959Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.