Open Graph
Approved changes feed: RSS · Atom
cpe:2.3:a:willnorris:open_graph:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Willnorris (ce44ccec-c87b-502e-a141-81447d5f911e) |
|---|---|
| Product | Open Graph (fc647577-0795-5491-8a0c-005fa26d069b) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-5615 |
vulnerable | 2026-06-08 06:56:16.677137 |
Open Graph <= 1.11.2 - Unauthenticated Sensitive Information Exposure
MEDIUM (5.3)
The Open Graph plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.11.2 via the 'opengraph_default_description' function. This makes it possible for unauthenticated attackers to extract sensitive data including partial content of password-protected blog posts.
Published: 2024-06-06T03:32:56.493Z
Updated: 2026-04-08T17:33:20.450Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.