Approved changes feed: RSS · Atom

cpe:2.3:a:ymc-22:filter_\&_grids:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYmc 22 (282ec8be-0678-5e19-9429-facd2410239f)
ProductFilter & Grids (3205488e-ebad-5a01-89df-f5aa831f2ed4)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-6164 vulnerable 2026-06-08 06:58:18.058665 Filter & Grids < 2.8.33 - Unauthenticated LFI
The Filter & Grids WordPress plugin before 2.8.33 is vulnerable to Local File Inclusion via the post_layout parameter. This makes it possible for an unauthenticated attacker to include and execute PHP files on the server, allowing the execution of any PHP code in those files.
Published: 2024-07-18T06:00:04.048Z
Updated: 2024-08-01T21:33:04.599Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.