Approved changes feed: RSS · Atom

cpe:2.3:a:wanotifier:wanotifier:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWanotifier (68280f17-50cf-5a88-af1a-481921dfe89c)
ProductWanotifier (c6f6bba2-b39f-554e-8922-7e4d3b09c5c9)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-6165 vulnerable 2026-06-08 06:58:18.061444 WANotifier < 2.6.1 - Admin+ Stored XSS
The WANotifier WordPress plugin before 2.6.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2024-07-31T06:00:02.242Z
Updated: 2024-07-31T13:58:59.116Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.