Approved changes feed: RSS · Atom

cpe:2.3:a:bhagirath25:floating_social_buttons:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBhagirath25 (04f7fc55-cffc-5b3b-8fd2-2acada86b4a8)
ProductFloating Social Buttons (97341ea2-2f71-5524-b04b-222f7353f539)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-6405 vulnerable 2026-06-08 06:58:19.354140 Floating Social Buttons <= 1.5 - Cross-Site Request Forgery
MEDIUM (6.1)
The Floating Social Buttons plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.5. This is due to missing or incorrect nonce validation on the floating_social_buttons_option() function. This makes it possible for unauthenticated attackers to update the plugins settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-06-29T02:02:57.630Z
Updated: 2026-04-08T17:19:21.324Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.