Approved changes feed: RSS · Atom

cpe:2.3:a:simplecalendar:simple_calendar_–_google_calendar_plugin:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSimplecalendar (1834aca7-0f38-5867-aea7-9d50da6fb07f)
ProductSimple Calendar – Google Calendar Plugin (b3bb3f04-488b-5763-aa28-9091c28e5f48)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-8549 vulnerable 2026-06-08 07:00:24.923653 Simple Calendar – Google Calendar Plugin <= 3.4.2 - Reflected Cross-Site Scripting
MEDIUM (6.1)
The Simple Calendar – Google Calendar Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 3.4.2. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2024-09-25T02:05:02.412Z
Updated: 2026-04-08T16:37:27.805Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.