Approved changes feed: RSS · Atom

cpe:2.3:a:themecatcher:quform_-_wordpress_form_builder:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThemecatcher (fad7aa75-17e4-51ea-a4f4-ea01cf3e89dc)
ProductQuform Wordpress Form Builder (7f8bef17-e2c0-5bf9-bcc8-047e88b5f6c9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-8756 vulnerable 2026-06-08 07:00:25.657539 Quform - WordPress Form Builder <= 2.20.0 - Unauthenticated Sensitive Information Exposure
MEDIUM (5.3)
The Quform - WordPress Form Builder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.20.0 via the 'saveUploadedFile' function. This makes it possible for unauthenticated attackers to extract sensitive data, such as Personally Identifiable Information, from files uploaded by users. Files uploaded via forms created before version 2.21.0 will remain vulnerable to exposure after upgrading. To fully patch the plugin, site administrators should download any previously uploaded files, delete previously existing files and forms, and create the forms again after upgrading to version 2.21.0.
Published: 2024-11-09T05:40:23.254Z
Updated: 2026-04-08T17:19:18.089Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.