Simple.Erp
Approved changes feed: RSS · Atom
cpe:2.3:a:simple_sa:simple.erp:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Simple Sa (6570198d-7530-59ad-a8e8-ff5feddc6e2a) |
|---|---|
| Product | Simple.Erp (bfbe829b-d0e6-51e8-81e2-34b0bdac98c9) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-1198 |
vulnerable | 2026-06-08 07:47:14.450221 |
SQL Injection in SIMPLE.ERP
SIMPLE.ERP is vulnerable to the SQL Injection in search functionality in "Obroty na kontach" window. Lack of input validation allows an authenticated attacker to prepare a malicious query to the database that will be executed.
This issue was fixed in 6.30@A04.4_u06.
Published: 2026-02-26T11:27:18.585Z
Updated: 2026-02-26T14:27:02.779Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-9339 |
vulnerable | 2026-06-08 07:45:22.313100 |
SQL Injection in SIMPLE.ERP
SQL injection vulnerability in the fields of warehouse document filtering form in SIMPLE.ERP software allows logged-in user a malicious query injection. Potential exploitation is limited by the 20-character limit in form fields. Identified use case allows to delete tables with a name of maximum 6 characters. We weren't able to identify a way to exfiltrate data within query character limit.
This issue affects SIMPLE.ERP in versions before 6.30@a04.3.
Published: 2025-10-21T13:34:32.571Z
Updated: 2025-10-24T14:10:08.590Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-8774 |
vulnerable | 2026-06-08 07:00:25.691076 |
Privilege Escalation in SIMPLE.ERP
The SIMPLE.ERP client stores superuser password in a recoverable format, allowing any authenticated SIMPLE.ERP user to escalate privileges to a database administrator.
This issue affect SIMPLE.ERP from 6.20 through 6.30. Only the 6.30 version received a patch 6.30@a03.9, which removed the vulnerability. Versions 6.20 and 6.25 remain unpatched.
Published: 2025-03-24T12:34:44.074Z
Updated: 2025-03-24T13:02:21.414Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-8773 |
vulnerable | 2026-06-08 07:00:25.690661 |
Protocol Downgrade in SIMPLE.ERP
SIMPLE.ERP client is vulnerable to MS SQL protocol downgrade request from a server side, what could lead to an unencrypted communication vulnerable to data interception and modification.
This issue affect SIMPLE.ERP from 6.20 to 6.30. Only the 6.30 version received a patch 6.30@a03.9, which make it possible for an administrator to enforce encrypted communication. Versions 6.20 and 6.25 remain unpatched.
Published: 2025-03-24T12:33:15.769Z
Updated: 2025-03-24T13:02:52.846Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.