Approved changes feed: RSS · Atom

cpe:2.3:a:arelthiaphillips:add_widget_after_content:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorArelthiaphillips (620ce651-880f-5165-8c2e-f22ebf14742b)
ProductAdd Widget After Content (048f4441-cf17-5c84-a0cc-dcf114b7ca9a)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-9892 vulnerable 2026-06-08 07:00:28.858532 Add Widget After Content <= 2.4.6 - Authenticated (Administrator+) Stored Cross-Site Scripting
MEDIUM (4.4)
The Add Widget After Content plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2024-10-18T04:32:56.793Z
Updated: 2026-04-08T17:28:39.476Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.