Approved changes feed: RSS · Atom

cpe:2.3:a:bsmye:paypal_forms:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBsmye (ab6d95ec-6fe7-55b7-ae25-d359dbc0daee)
ProductPaypal Forms (150f7fde-b42d-5b43-b70e-9041dd070b73)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-10309 vulnerable 2026-06-08 07:02:26.689912 PayPal Forms <= 1.0.3 - Cross-Site Request Forgery
MEDIUM (4.3)
The PayPal Forms plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.3. This is due to missing nonce validation on the form creation and management functions. This makes it possible for unauthenticated attackers to create new PayPal forms and modify PayPal payment settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-10-03T11:17:15.998Z
Updated: 2026-04-08T17:06:05.902Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.