Approved changes feed: RSS · Atom

cpe:2.3:a:bartboy011:bulma_shortcodes:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBartboy011 (a4549dcf-3c42-5902-bd93-fb82a51b30f8)
ProductBulma Shortcodes (a89503d5-2076-5c01-92fc-d18209c75b6b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-11802 vulnerable 2026-06-08 07:04:28.967341 Bulma Shortcodes <= 1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Bulma Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'type' shortcode attribute in the bulma-notification shortcode in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-11-21T07:31:58.013Z
Updated: 2026-04-08T17:28:54.272Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.