Approved changes feed: RSS · Atom

cpe:2.3:a:wpdrift:wp_restaurant_listings:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpdrift (0b57e513-3d61-5fe8-a541-b4d23e28ae72)
ProductWp Restaurant Listings (937e121b-977a-5f1f-847b-625feca4459b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-11830 vulnerable 2026-06-08 07:04:29.011206 WP Restaurant Listings <= 1.0.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The WP Restaurant Listings plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'align' parameter of the restaurant_summary shortcode in all versions up to, and including, 1.0.2. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-10-22T08:27:08.157Z
Updated: 2026-04-08T16:54:18.360Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.