Approved changes feed: RSS · Atom

cpe:2.3:a:wiellyam:wp_ad_gallery:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWiellyam (542feeb9-3ba6-5fc4-9702-eec380ed1175)
ProductWp Ad Gallery (7eb4ec26-73ed-51f9-899f-a23fdc8e9cf4)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-11834 vulnerable 2026-06-08 07:04:29.018912 WP AD Gallery <= 1.3 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The WP AD Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'startindex' parameter of the ad-gallery shortcode in all versions up to, and including, 1.3. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-10-22T08:27:02.620Z
Updated: 2026-04-08T16:32:27.336Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.