Photographers Galleries
Approved changes feed: RSS · Atom
cpe:2.3:a:aurelienpierre:photographers_galleries:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Aurelienpierre (a45d2779-a6d3-5c41-b741-5cde3ac38e71) |
|---|---|
| Product | Photographers Galleries (d929d449-a6c0-5057-8a6f-28197aaab9bf) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-11866 |
vulnerable | 2026-06-08 07:04:29.325221 |
Photographers galleries <= 1.1.8 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Photographers galleries plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple shortcode attributes (`w`, `h`, `raw_css`, `look`, etc.) in all versions up to, and including, 1.1.8. This is due to the plugin not properly sanitizing user input or escaping output when inserting these values into HTML attributes and inline styles. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-10-22T08:27:08.571Z
Updated: 2026-04-08T17:09:34.781Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.