Approved changes feed: RSS · Atom

cpe:2.3:a:bondnono:linkedin_resume:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBondnono (942ed750-ec73-54bd-882c-8985606e246a)
ProductLinkedin Resume (790492c5-e1a2-5152-805e-bc14c22d20f3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-12402 vulnerable 2026-06-08 07:04:30.176224 LinkedIn Resume <= 2.00 - Cross-Site Request Forgery to Stored Cross-Site Scripting
MEDIUM (6.1)
The LinkedIn Resume plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.00. This is due to missing or incorrect nonce validation on the linkedinresume_printAdminPage() function. This makes it possible for unauthenticated attackers to update settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-11-04T04:27:19.651Z
Updated: 2026-04-08T17:05:11.637Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.