Approved changes feed: RSS · Atom

cpe:2.3:a:smartsupp:smartsupp_–_live_chat,_ai_shopping_assistant_and_chatbots:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSmartsupp (154784ba-7425-50c4-8598-dcd3ddc8bc42)
ProductSmartsupp – Live Chat, Ai Shopping Assistant And Chatbots (ebdfe94d-c829-5873-9256-97e3963317e1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-12448 vulnerable 2026-06-08 07:04:30.254065 Smartsupp – live chat, AI shopping assistant and chatbots <= 3.9.1 - Authenticated (Subscriber+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Smartsupp – live chat, AI shopping assistant and chatbots plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'code' parameter in all versions up to, and including, 3.9.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-02-19T03:25:11.994Z
Updated: 2026-04-08T16:47:23.191Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.