Approved changes feed: RSS · Atom

cpe:2.3:a:smjrifle:svg_map_plugin:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSmjrifle (f520d69a-6990-5320-89a2-b0fa9589eeb8)
ProductSvg Map Plugin (cd3f6a33-0b5c-56ed-9520-3c3895bcf8ac)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-13519 vulnerable 2026-06-08 07:04:32.439925 SVG Map Plugin <= 1.0.0 - Cross-Site Request Forgery to Settings Update and Stored Cross-Site Scripting
MEDIUM (6.1)
The SVG Map Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.0. This is due to missing or incorrect nonce validation on multiple AJAX actions including 'save_data', 'delete_data', and 'add_popup'. This makes it possible for unauthenticated attackers to update the plugin's settings, delete map data, and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2026-01-07T08:21:51.736Z
Updated: 2026-04-08T16:55:11.715Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.