Approved changes feed: RSS · Atom

cpe:2.3:a:xbenx:wp_landing_page:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorXbenx (aae80447-5ac2-5ada-a538-42860cff3d73)
ProductWp Landing Page (340c5e47-914b-577c-b4ab-83dc6a8adbac)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-13629 vulnerable 2026-06-08 07:04:32.713881 WP Landing Page <= 0.9.3 - Cross-Site Request Forgery to Arbitrary Post Meta Update
MEDIUM (4.3)
The WP Landing Page plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.9.3. This is due to missing nonce validation on the 'wplp_api_update_text' function. This makes it possible for unauthenticated attackers to update arbitrary post meta via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-12-06T05:49:26.481Z
Updated: 2026-04-08T16:49:14.832Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.