Approved changes feed: RSS · Atom

cpe:2.3:a:yocoadmin:yoco_payments:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYocoadmin (107776d6-d260-507a-93a5-df67f944aae0)
ProductYoco Payments (8c7d0e5e-fb37-5481-9fe2-128d0c619437)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-13801 vulnerable 2026-06-08 07:06:32.743956 Yoco Payments <= 3.9.0 - Unauthenticated Arbitrary File Read
HIGH (7.5)
The Yoco Payments plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 3.9.0 via the file parameter. This makes it possible for unauthenticated attackers to read the contents of arbitrary files on the server, which can contain sensitive information.
Published: 2026-01-07T09:21:02.177Z
Updated: 2026-04-08T17:15:10.080Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.