Approved changes feed: RSS · Atom

cpe:2.3:a:bruterdregz:contact_us_simple_form:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBruterdregz (9e031dfb-c4d4-52d3-8206-73809c3a0ca1)
ProductContact Us Simple Form (ef4dd141-2038-5579-a571-364efeccd886)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-14028 vulnerable 2026-06-08 07:06:33.416432 Contact Us Simple Form <= 1.0 - Authenticated (Administrator+) Stored Cross-Site Scripting via Plugin Settings
MEDIUM (4.4)
The Contact Us Simple Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with administrator-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2026-01-07T09:20:53.714Z
Updated: 2026-04-08T16:43:54.781Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.