Approved changes feed: RSS · Atom

cpe:2.3:a:vaghasia3:news_and_blog_designer_bundle:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVaghasia3 (ff6e8c5e-89f1-5a20-9ae4-527362ee2e01)
ProductNews And Blog Designer Bundle (b1c97e19-cc29-5682-8fcb-9562a337eb5a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-14502 vulnerable 2026-06-08 07:06:34.569623 News and Blog Designer Bundle <= 1.1 - Unauthenticated Local File Inclusion
CRITICAL (9.8)
The News and Blog Designer Bundle plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1 via the template parameter. This makes it possible for unauthenticated attackers to include and execute arbitrary .php files on the server, allowing the execution of any PHP code in those files. This can be used to bypass access controls, obtain sensitive data, or achieve code execution in cases where .php file types can be uploaded and included.
Published: 2026-01-14T05:28:13.366Z
Updated: 2026-04-08T17:28:40.360Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.