Approved changes feed: RSS · Atom

cpe:2.3:a:templines:templines_elementor_helper_core:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTemplines (e9b752b7-8498-55ec-8918-5aee30a0dd69)
ProductTemplines Elementor Helper Core (dfe1de8d-e6e2-5fb5-ad49-40c096d9f4ef)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-1295 vulnerable 2026-06-08 07:08:36.274220 Templines Elementor Helper Core <= 2.7 - Authenticated (Subscriber+) Privilege Escalation
HIGH (8.8)
The Templines Elementor Helper Core plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 2.7. This is due to allowing arbitrary user meta updates. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update their role to Administrator. The vulnerability can only be exploited when the BuddyPress plugin is also installed and activated.
Published: 2025-02-27T05:23:04.516Z
Updated: 2026-04-08T17:05:58.688Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.