Approved changes feed: RSS · Atom

cpe:2.3:a:versluis:show_me_the_cookies:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVersluis (b14085d8-cfbb-55d6-ae0c-2333509f8249)
ProductShow Me The Cookies (600f7712-1fb3-5d24-bbb0-72f9b9668e9a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-1509 vulnerable 2026-06-08 07:08:37.149096 Show Me The Cookies <= 1.0 - Unauthenticated Arbitrary Shortcode Execution
HIGH (7.3)
The The Show Me The Cookies plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.0. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes.
Published: 2025-02-22T03:20:59.817Z
Updated: 2026-04-08T16:57:53.993Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.