Approved changes feed: RSS · Atom

cpe:2.3:a:wordpress_智库:wizhi_multi_filters_by_wenprise:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWordpress 智库 (eb21940b-754e-51d7-89e1-e5781484fb44)
ProductWizhi Multi Filters By Wenprise (fd3ebdc1-1a67-52fe-a1e5-f3bf34387265)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22336 vulnerable 2026-06-08 07:10:52.877447 WordPress Wizhi Multi Filters by Wenprise plugin <= 1.8.6 - CSRF to Stored Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in Amos Lee(一刀) Wizhi Multi Filters by Wenprise wizhi-multi-filters allows Stored XSS.This issue affects Wizhi Multi Filters by Wenprise: from n/a through <= 1.8.6.
Published: 2025-01-07T10:48:45.593Z
Updated: 2026-04-28T16:10:59.609Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.