Approved changes feed: RSS · Atom

cpe:2.3:a:bvads:bvd_easy_gallery_manager:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBvads (a615d17a-d71f-5c96-9c2f-5d2908befb3c)
ProductBvd Easy Gallery Manager (8d8491f6-3fbc-5566-8e8b-1f4453e19a7e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22353 vulnerable 2026-06-08 07:10:52.909490 WordPress BVD Easy Gallery Manager plugin <= 1.0.6 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bvads BVD Easy Gallery Manager bvd-easy-gallery-manager allows Reflected XSS.This issue affects BVD Easy Gallery Manager: from n/a through <= 1.0.6.
Published: 2025-01-07T10:48:38.270Z
Updated: 2026-04-29T09:51:53.728Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.