Approved changes feed: RSS · Atom

cpe:2.3:a:bramwaas:simple_google_calendar_outlook_events_block_widget:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBramwaas (b1679ba4-6e86-51c4-9afc-dddd4f2e5f34)
ProductSimple Google Calendar Outlook Events Block Widget (fedbd9ed-fccc-5524-bbac-29c4ef49147d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22497 vulnerable 2026-06-08 07:10:53.281907 WordPress Simple Google Calendar Outlook Events Block Widget plugin <= 2.5.0 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bramwaas Simple Google Calendar Outlook Events Block Widget simple-google-icalendar-widget allows Stored XSS.This issue affects Simple Google Calendar Outlook Events Block Widget: from n/a through <= 2.5.0.
Published: 2025-03-27T15:31:33.928Z
Updated: 2026-04-28T16:11:00.368Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.