Approved changes feed: RSS · Atom

cpe:2.3:a:simon:show_google_analytics_widget:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSimon (70d01cc3-29ca-5904-b571-841116859ac9)
ProductShow Google Analytics Widget (400c658f-9f53-5874-be03-e3e5b01cc113)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22515 vulnerable 2026-06-08 07:10:53.315499 WordPress Show Google Analytics widget plugin <= 1.5.4 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Simon Show Google Analytics widget show-google-analytics-widget allows Stored XSS.This issue affects Show Google Analytics widget: from n/a through <= 1.5.4.
Published: 2025-01-07T14:57:35.619Z
Updated: 2026-04-28T16:11:00.644Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.