Approved changes feed: RSS · Atom

cpe:2.3:a:auto_it:biltorvet_dealer_tools:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAuto It (bf58d132-7598-5582-b3f8-b8ad4c8a2f8f)
ProductBiltorvet Dealer Tools (945bb341-a387-5def-a22a-50765285de05)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22580 vulnerable 2026-06-08 07:10:53.439120 WordPress Biltorvet Dealer Tools plugin <= 1.0.22 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Auto IT Biltorvet Dealer Tools biltorvet-dealer-tools allows Stored XSS.This issue affects Biltorvet Dealer Tools: from n/a through <= 1.0.22.
Published: 2025-01-07T14:57:06.623Z
Updated: 2026-04-28T16:11:01.957Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.