Approved changes feed: RSS · Atom

cpe:2.3:a:bytephp:arcade_ready:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBytephp (152f2fee-e3a9-5114-835d-12c3788b1993)
ProductArcade Ready (65f2eaa2-1d8e-5428-9f6f-926647323c09)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22581 vulnerable 2026-06-08 07:10:53.440274 WordPress Arcade Ready plugin <= 1.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bytephp Arcade Ready arcadeready allows Stored XSS.This issue affects Arcade Ready: from n/a through <= 1.1.
Published: 2025-01-07T14:57:05.929Z
Updated: 2026-04-28T16:11:02.003Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.