Approved changes feed: RSS · Atom

cpe:2.3:a:wppluginboxdev:stylish_google_sheet_reader:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWppluginboxdev (265a603e-2c41-53d7-9aa0-3d80258ce9f9)
ProductStylish Google Sheet Reader (99c8bbfe-7b5d-5772-8784-4da95c12076c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22651 vulnerable 2026-06-08 07:10:54.575377 WordPress Stylish Google Sheet Reader plugin <= 4.0 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wppluginboxdev Stylish Google Sheet Reader stylish-google-sheet-reader allows Reflected XSS.This issue affects Stylish Google Sheet Reader: from n/a through <= 4.0.
Published: 2025-04-17T15:17:20.144Z
Updated: 2026-04-28T16:11:03.822Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.