Approved changes feed: RSS · Atom

cpe:2.3:a:upcasted:aws_s3_for_wordpress_plugin_–_upcasted:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUpcasted (c68a9e64-3149-5cfc-a4d6-1a2c9eddd561)
ProductAws S3 For Wordpress Plugin – Upcasted (943da4d8-347a-5c57-819a-30e83eb4eb3e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22676 vulnerable 2026-06-08 07:10:54.610818 WordPress Upcasted S3 Offload plugin <= 3.0.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in upcasted AWS S3 for WordPress Plugin – Upcasted upcasted-s3-offload allows Stored XSS.This issue affects AWS S3 for WordPress Plugin – Upcasted: from n/a through <= 3.0.3.
Published: 2025-02-16T22:17:17.185Z
Updated: 2026-04-28T16:11:04.333Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.