Approved changes feed: RSS · Atom

cpe:2.3:a:bold:bold_pagos_en_linea:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBold (24f84e82-2983-5bae-9b3b-bf4b0a3bf14d)
ProductBold Pagos En Linea (e88bfc9e-bb1c-5db1-adb4-d62fcf374fa9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-22793 vulnerable 2026-06-08 07:10:54.793158 WordPress Bold pagos en linea Plugin <= 3.1.4 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bold Bold pagos en linea bold-pagos-en-linea allows DOM-Based XSS.This issue affects Bold pagos en linea: from n/a through <= 3.1.4.
Published: 2025-01-15T15:23:07.489Z
Updated: 2026-04-29T09:51:53.741Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.