Approved changes feed: RSS · Atom

cpe:2.3:a:vimal_ghorecha:rss_news_scroller:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVimal Ghorecha (c513ef4b-d8d3-5540-9531-d96ae3ea3916)
ProductRss News Scroller (549a5464-ce0a-54fa-b2a7-d21d80cf4624)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23467 vulnerable 2026-06-08 07:10:55.803052 WordPress RSS News Scroller plugin <= 2.0.0 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in vimal.ghorecha RSS News Scroller rss-news-scroller allows Stored XSS.This issue affects RSS News Scroller: from n/a through <= 2.0.0.
Published: 2025-01-16T20:05:47.169Z
Updated: 2026-04-28T16:11:09.911Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.