Approved changes feed: RSS · Atom

cpe:2.3:a:yashar:texteller:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYashar (dc0ff545-8bba-55d3-81cd-ee4bc5331332)
ProductTexteller (a432b2cc-e73a-5579-92e1-670ccf5d58d8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23552 vulnerable 2026-06-08 07:10:55.949265 WordPress Texteller plugin <= 1.3.0 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Yashar Texteller texteller allows Reflected XSS.This issue affects Texteller: from n/a through <= 1.3.0.
Published: 2025-03-03T13:30:11.221Z
Updated: 2026-04-28T16:11:12.876Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.