Approved changes feed: RSS · Atom

cpe:2.3:a:fxy060608:新淘客wordpress插件:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorFxy060608 (67d68626-741c-5750-aee9-d6f9ebb50f32)
Product新淘客Wordpress插件 (f51d208c-1eec-5c8e-8a61-b6354786da88)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23637 vulnerable 2026-06-08 07:10:56.085094 WordPress 新淘客WordPress插件 plugin <= 1.1.2 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in fxy060608 新淘客WordPress插件 wp-xintaoke allows Reflected XSS.This issue affects 新淘客WordPress插件: from n/a through <= 1.1.2.
Published: 2025-03-03T13:30:15.519Z
Updated: 2026-04-28T16:11:15.149Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.