Approved changes feed: RSS · Atom

cpe:2.3:a:wjharil:adsmiddle:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWjharil (a1c48f10-e5e8-578f-956e-a53c7ef674af)
ProductAdsmiddle (d5192b51-7b8f-5c2e-895a-5df971598080)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23648 vulnerable 2026-06-08 07:10:56.101300 WordPress AdsMiddle plugin <= 1.0 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wjharil AdsMiddle adsmiddle allows Reflected XSS.This issue affects AdsMiddle: from n/a through <= 1.0.
Published: 2025-02-14T12:44:29.977Z
Updated: 2026-04-28T16:11:15.228Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.