Approved changes feed: RSS · Atom

cpe:2.3:a:walter_cerrudo:mfplugin:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWalter Cerrudo (84200854-fe6f-543e-a5b9-3d374f94f3ff)
ProductMfplugin (bc95b458-404a-5c62-898e-c07dcc5bf6d7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23660 vulnerable 2026-06-08 07:10:56.126512 WordPress MFPlugin plugin <= 1.3 - CSRF to Cross-Site Scripting vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in waltercerrudo MFPlugin mfplugin allows Stored XSS.This issue affects MFPlugin: from n/a through <= 1.3.
Published: 2025-01-16T20:06:31.041Z
Updated: 2026-04-28T16:11:16.301Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.