Approved changes feed: RSS · Atom

cpe:2.3:a:artem_anikeev:hack_me_if_you_can:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorArtem Anikeev (c72a7df5-abea-5120-9c82-246338389490)
ProductHack Me If You Can (68032deb-d179-547a-96e3-701e757b3ba1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23713 vulnerable 2026-06-08 07:10:56.229831 WordPress Hack me if you can plugin <= 1.2 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in artanik Hack me if you can hack-me-if-you-can allows Stored XSS.This issue affects Hack me if you can: from n/a through <= 1.2.
Published: 2025-01-16T20:06:51.634Z
Updated: 2026-04-28T16:11:17.756Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.