Approved changes feed: RSS · Atom

cpe:2.3:a:atelierhyper:aumenu:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtelierhyper (f7d15ff8-5400-54cf-b953-bc22a33c0453)
ProductAumenu (9486b6a3-9f9f-5040-8d38-1f3751350a5b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23728 vulnerable 2026-06-08 07:10:56.255778 WordPress AuMenu plugin <= 1.1.5 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in atelierhyper AuMenu aumenu allows Reflected XSS.This issue affects AuMenu: from n/a through <= 1.1.5.
Published: 2025-03-26T14:24:16.248Z
Updated: 2026-05-11T23:55:17.024Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.