Approved changes feed: RSS · Atom

cpe:2.3:a:ulrich_sossou:the_loops:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUlrich Sossou (a26048a6-cc53-5be0-98f6-7d08c0231fd9)
ProductThe Loops (dd27dcf8-2e26-58d0-80c3-f9e2dbc5c3d2)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23754 vulnerable 2026-06-08 07:10:56.286917 WordPress The Loops plugin <= 1.0.2 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ulrich Sossou The Loops the-loops allows Reflected XSS.This issue affects The Loops: from n/a through <= 1.0.2.
Published: 2025-01-27T14:22:14.257Z
Updated: 2026-05-11T23:22:30.495Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.