Approved changes feed: RSS · Atom

cpe:2.3:a:wassereimer:easy_code_placement:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWassereimer (12601e47-e80e-50b6-92cc-8173a81429b3)
ProductEasy Code Placement (7cfb05a8-1147-54f7-9b25-702fc1614b2e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23790 vulnerable 2026-06-08 07:12:46.910264 WordPress Easy Code Placement Plugin <= 18.11 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wassereimer Easy Code Placement allows Reflected XSS. This issue affects Easy Code Placement: from n/a through 18.11.
Published: 2025-02-14T12:44:33.004Z
Updated: 2026-04-28T16:11:20.159Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.