Approved changes feed: RSS · Atom

cpe:2.3:a:bookalet:bookalet:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBookalet (f525b5c7-a095-5cf0-be44-07e0a7be6723)
ProductBookalet (6f99d8cc-5a0b-5494-b3d0-8dd23237123a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23899 vulnerable 2026-06-08 07:12:47.112658 WordPress Bookalet plugin <= 1.0.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bookalet Bookalet bookalet allows Stored XSS.This issue affects Bookalet: from n/a through <= 1.0.3.
Published: 2025-01-16T20:07:45.187Z
Updated: 2026-05-11T22:45:39.927Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.