Approved changes feed: RSS · Atom

cpe:2.3:a:wpfreeware:wpf_ultimate_carousel:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpfreeware (a8ca9689-3e84-5294-86d3-94a3a185a1f5)
ProductWpf Ultimate Carousel (f6c243e3-a968-5df7-b4fb-5b93e75b7db0)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23933 vulnerable 2026-06-08 07:12:47.178177 WordPress WpF Ultimate Carousel plugin <= 1.0.11 - Stored Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpfreeware WpF Ultimate Carousel wpf-ultimate-carousel allows Stored XSS.This issue affects WpF Ultimate Carousel: from n/a through <= 1.0.11.
Published: 2025-01-16T20:07:58.900Z
Updated: 2026-04-28T16:11:25.207Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.