Approved changes feed: RSS · Atom

cpe:2.3:a:thrivedesk:thrivedesk:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThrivedesk (a9fda95f-8c97-541d-b615-c7f796e02619)
ProductThrivedesk (02fa13d1-7e67-50e8-9f9d-96b7214c5b8d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-24536 vulnerable 2026-06-08 07:12:49.470367 WordPress ThriveDesk plugin <= 2.0.6 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThriveDesk ThriveDesk thrivedesk allows Reflected XSS.This issue affects ThriveDesk: from n/a through <= 2.0.6.
Published: 2025-02-03T14:22:45.724Z
Updated: 2026-05-11T23:27:18.709Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.