Approved changes feed: RSS · Atom

cpe:2.3:a:autoglot:autoglot_–_automatic_wordpress_translation:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAutoglot (7b63cae0-015b-54af-a69c-942012b7eb27)
ProductAutoglot – Automatic Wordpress Translation (9d49d1f0-8e5b-54b8-8bb5-efc9a75be538)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-24548 vulnerable 2026-06-08 07:12:49.484624 WordPress Autoglot – Automatic WordPress Translation plugin <=2.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Autoglot Autoglot – Automatic WordPress Translation autoglot allows Reflected XSS.This issue affects Autoglot – Automatic WordPress Translation: from n/a through <= 2.4.7.
Published: 2025-04-17T15:48:23.739Z
Updated: 2026-04-28T16:11:28.392Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.