Linet Erp Woocommerce Integration
Approved changes feed: RSS · Atom
cpe:2.3:a:aribhour:linet_erp-woocommerce_integration:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Aribhour (dd8c4b55-a426-568c-bcf6-4164e40459dc) |
|---|---|
| Product | Linet Erp Woocommerce Integration (51a48a98-8d3a-5ed9-bd84-654a7c5872bb) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-31411 |
vulnerable | 2026-06-08 07:17:02.970976 |
WordPress Linet ERP-Woocommerce Integration plugin <= 3.5.12 - Arbitrary File Read/Deletion vulnerability
MEDIUM (5.9)
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in aribhour Linet ERP-Woocommerce Integration linet-erp-woocommerce-integration allows Path Traversal.This issue affects Linet ERP-Woocommerce Integration: from n/a through <= 3.5.12.
Published: 2025-04-10T10:16:12.191Z
Updated: 2026-04-28T16:12:06.930Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-24594 |
vulnerable | 2026-06-08 07:12:49.562301 |
WordPress Linet ERP-Woocommerce Integration plugin <= 3.5.7 - CSRF to Broken Access Control vulnerability
MEDIUM (6.5)
Missing Authorization vulnerability in aribhour Linet ERP-Woocommerce Integration linet-erp-woocommerce-integration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Linet ERP-Woocommerce Integration: from n/a through <= 3.5.7.
Published: 2025-01-24T17:24:29.105Z
Updated: 2026-05-12T23:49:52.519Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.