Approved changes feed: RSS · Atom

cpe:2.3:a:yehi:advanced_notifications:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYehi (65feae5e-0404-58fd-ac23-eea93f5279ed)
ProductAdvanced Notifications (93122d18-cf2f-516f-a43c-ce610628ffc8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-24693 vulnerable 2026-06-08 07:12:49.739296 WordPress Advanced Notifications plugin <= 1.2.7 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in Yehi Advanced Notifications advanced-notifications allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Advanced Notifications: from n/a through <= 1.2.7.
Published: 2025-01-24T17:24:55.093Z
Updated: 2026-04-28T16:11:32.002Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.