Approved changes feed: RSS · Atom

cpe:2.3:a:zackdesign:nextgen_cooliris_gallery:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZackdesign (b6c39918-9912-5b99-86d5-e4aafaed5e67)
ProductNextgen Cooliris Gallery (fbc104e5-7d5f-5de7-b214-bb14a04d41a5)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-25091 vulnerable 2026-06-08 07:12:50.686266 WordPress NextGen Cooliris Gallery plugin <= 0.7 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in zackdesign NextGen Cooliris Gallery nextgen-cooliris-gallery allows Stored XSS.This issue affects NextGen Cooliris Gallery: from n/a through <= 0.7.
Published: 2025-02-07T10:11:25.772Z
Updated: 2026-04-28T16:11:35.300Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.