Approved changes feed: RSS · Atom

cpe:2.3:a:zmseo:zmseo:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZmseo (4a4e1e84-4050-55cf-a053-b3437dab37ee)
ProductZmseo (98a8cb07-f396-5a43-ac6b-7b24ff4dacaa)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-25126 vulnerable 2026-06-08 07:12:50.729514 WordPress ZMSEO plugin <= 1.14.1 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in zmseo ZMSEO zmseo allows Stored XSS.This issue affects ZMSEO: from n/a through <= 1.14.1.
Published: 2025-02-07T10:11:47.787Z
Updated: 2026-04-28T16:11:35.831Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.