Approved changes feed: RSS · Atom

cpe:2.3:a:viperchill:viperbar:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorViperchill (0aaeb5e5-c4e6-5a69-82cf-665094c2124d)
ProductViperbar (ec8b1d0d-d7b4-5f22-84e7-ccee00b22cbd)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-26557 vulnerable 2026-06-08 07:12:52.569903 WordPress ViperBar Plugin <= 2.0 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in viperchill ViperBar viperbar allows Reflected XSS.This issue affects ViperBar: from n/a through <= 2.0.
Published: 2025-03-03T13:30:28.279Z
Updated: 2026-04-28T16:11:38.355Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.